Friday, February 6

Problems with the blog

Something appears to be wrong in this blogging program. When I attempt to change my header and upload a new image, the screen goes white and eventually I will get an error message, that is not found in blogger help. I've tried uploading from my computer, from the internet, I don't know. I guess I will have to take a look at the html and see what I can see. I don't want to do that though, that is why I have this "Blogger" blog. I'll spend some time with Ayiana this weekend. I'm really looking forward to that of course. I got her the cutest little Valentine dog. I think she'll love it. I hope she is in a better mood than she was tonight on the phone. She was so grumpy, I'm not sure it was her! lol No other 'good' family news, so we can leave it at that. I may even post over the weekend. I want to get to doing a bit of posting each day. Sort of like the 365 in 2009 scrapbooking challenge. Til later, then ...
Reblog this post [with Zemanta]

2 comments:

MemoryKeeper said...

Hi, thanks for becoming a follower. I'll be glad to help anyway I can. If you don't already have a scrapped background, you can check out my site for a lot of free ones. Also, if you click on the contact me button, I'll be happy to answer any questions that I can!

Here's to more happy scrapping, and
(¨`•.•´¨) Hugs
.`•.¸(¨`•.•´¨) from the
(¨`•.•´¨)¸.•´ HEART,
.`•.¸.•´ Jeanette
Come Scrap your Blog with me…
Easy Custom Blogs

Patti Senter aka NW Lady said...

I haven't had this problem, I upload my image in the layout screen where it says header edit - then it goes to a screen that says Configure Header and asks if I want to upload an image. Are you sure you are uploading a jpeg?